Teams - Joindre une équipe ou réunion HEC Montréal avec un compte externe

Problème

Utilisateur a été invité à joindre une réunion en ligne Microsoft Teams ou une équipe Microsoft Teams de HEC Montréal à une adresse externe au domaine HEC.

Dans une réunion, il peut arriver que:

  • L'utilisateur n'arrive pas à partager du contenu tel que son bureau ou une application avec les autres participants de la réunion
  • L'utilisateur ne puisse pas être nommé organisateur ou présentateur et n'arrive pas à modérer la réunion

Lors de l'accès à une équipe, il peut arriver que:

  • L'utilisateur se voit refuser le droit de joindre l'équipe où il a été invité
  • L'utilisateur apparaît comme 'anonyme' ou comme 'invité externe' sans droit de consultation ou de partage de contenu

Cause

La plupart des problèmes qu'un participant externe rencontre pour joindre ou participer dans une équipe ou une réunion Microsoft Teams de HEC Montréal sont liés au compte utilisé.

Solution

Application Teams et accès en web

Il est toujours recommandé d'installer l'application Teams sur votre appareil: que ce soit un ordinateur Windows, Mac ou un appareil mobile.

La version web de Teams limite grandement les fonctionnalités disponibles tel que le partage de l'écran et parfois même le partage de votre caméra ou son de microphone.

Si vous n'avez jamais utilisé Teams avant

  • Assurez-vous de créer un compte Microsoft avec l'adresse que vous avez fournie à HEC Montréal
  • Tester le compte: Une fois le compte créé, vous pouvez le tester en vous connectant à l'adresse: https://www.office.com

  • Une fois votre compte créé et fonctionnel, télécharger et installer l'application Microsoft Teams
    • Une fois installé, ouvrir une session avec votre compte Microsoft sur l'application Teams

Si vous utilisez déjà Teams dans votre organisation

  • Assurez-vous que c'est bien cette adresse que vous avez fourni à HEC Montréal
  • Validez auprès de votre organisation si celle-ci autorise votre entité (tenant) Teams d'organisation à se connecter à d'autres organisations
  • Assurez-vous que l'application Teams est bien installé sur votre poste et connecté au compte de votre organisation
  • Si cela ne fonctionne toujours pas, contactez le soutien TI de votre organisation pour s'assurer que vous pouvez faire cette opération
  • Si votre entreprise ne permet pas ou vous n'arrivez toujours pas:
    • Créer un compte Microsoft/Teams avec une autre adresse courriel et aviser HEC Montréal de ce changement

J'ai un compte Teams associé à l'adresse fournie à HEC Montréal

Nous avons constaté certains cas où la première connexion à Teams HEC Montréal depuis le courriel envoyé ne fonctionnait pas. 
Dans ces cas, il faudrait essayer ces options: 

  • Quitter l'application Teams et la relancer de nouveau
  • Déconnecter votre compte de l'application Teams et le connecter de nouveau
  • Redémarrer votre poste de travail: ce qui force le relancement et le rafraîchissement des données de compte Teams


Autres ressources

Les liens ci-dessous sont des ressources externes fournies afin d'assister un plus grand nombre d'utilisateurs.


Merci de comprendre que HEC Montréal n'est aucunement responsable du contenu offert si ces sites tierces même si nous nous efforçons de ne présenter que les éléments pertinents

Articles connexes