Antidote - Erreur "Agent Connectix n'est pas disponible"
Problème
Lorsque l’utilisateur lance la correction d’un texte par Antidote, un message d’erreur s’affiche indiquant “L’Agent Connectix n’est pas disponible”.
Cette erreur est surtout rencontrée dans Outlook mais une erreur similaire peut survenir avec les différents logiciels où Antidote peut être intégré.
Cause
Dans certains cas, un paramètre du logiciel Antidote fait en sorte que le module de correction se ferme après chaque utilisation causant cette erreur lors de la prochaine demande de correction de document.
Solution
Il faut s’assurer que le module Connectix de Antidote soit toujours chargé et prêt à l’utilisation.
Procédure
Lancer l’application Connectix depuis le dossier du logiciel Antidote depuis le Menu Démarrer
Connectix affichera un message “Aucun connecteur à installer”, cliquer Continuer
Accéder aux options de Connectix depuis le menu Fichier → Options
Nous recommandons d’avoir ces 2 paramètres suivant en place:
Lancer l’Agent Connectix à l’ouverture du compte COCHÉ: lance le module au démarrage de l’ordinateur
Quitter l’Agent Connectix en quittant Antidote DÉCOCHÉ
Cliquer OK pour appliquer ces changements
Voilà, l’Agent Connectix ne se fermera plus automatiquement à chaque utilisation, accélérant ainsi le chargement du module de correction depuis Outlook entre autres.